<!DOCTYPE html> <!--[if lt IE 7 ]><html lang="en-US" class="ie6"><![endif]--> <!--[if IE 7 ]><html lang="en-US" class="ie7"><![endif]--> <!--[if IE 8 ]><html lang="en-US" class="ie8"><![endif]--> <!--[if IE 9 ]><html lang="en-US" class="ie9"><![endif]--> <!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="preload" href="https://linoxide.com/wp-content/themes/wp-prosperity/fonts/et-line.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="https://linoxide.com/wp-content/themes/wp-prosperity/fonts/font-awesome/fonts/fontawesome-webfont.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://linoxide.com/wp-content/omgf-webfonts/Roboto-400-normal-4mxK.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://linoxide.com/wp-content/omgf-webfonts/Roboto-300-normal-BBc4.woff2" as="font" type="font/woff2" crossorigin><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://linoxide.com/xmlrpc.php"> <!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="https://linoxide.com/wp-content/cache/autoptimize/css/autoptimize_6eeeb560559b6d0ee59e8989ecf511f7.css" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" as="style" media="print" href="https://linoxide.com/wp-content/cache/autoptimize/css/autoptimize_03eef3b02dfc1583d5243c4a9db1e181.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link media="all" href="https://linoxide.com/wp-content/cache/autoptimize/css/autoptimize_6eeeb560559b6d0ee59e8989ecf511f7.css" rel="stylesheet" /><link media="print" href="https://linoxide.com/wp-content/cache/autoptimize/css/autoptimize_03eef3b02dfc1583d5243c4a9db1e181.css" rel="stylesheet" /></noscript><title>How to Install Webmin on Ubuntu 20.04</title><meta name="description" content="Webmin is a web-based dashboard that allows sysadmins to manage Linux servers. In this tutorial, we learn how to install Webmin on Ubuntu 20.04 LTS."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://linoxide.com/linux-how-to/install-webmin-on-ubuntu-20-04/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Install Webmin on Ubuntu 20.04" /><meta property="og:description" content="Webmin is a web-based dashboard that allows sysadmins to manage Linux servers. In this tutorial, we learn how to install Webmin on Ubuntu 20.04 LTS." /><meta property="og:url" content="https://linoxide.com/linux-how-to/install-webmin-on-ubuntu-20-04/" /><meta property="og:site_name" content="LinOxide" /><meta property="article:tag" content="Linux Tools" /><meta property="article:section" content="LINUX HOWTO" /><meta property="article:published_time" content="2020-05-11T09:40:04+00:00" /><meta property="article:modified_time" content="2020-05-12T13:14:20+00:00" /><meta property="og:updated_time" content="2020-05-12T13:14:20+00:00" /><meta property="og:image" content="https://linoxide.com/wp-content/uploads/2020/05/install-webmin-ubuntu-20.04.png" /><meta property="og:image:secure_url" content="https://linoxide.com/wp-content/uploads/2020/05/install-webmin-ubuntu-20.04.png" /><meta property="og:image:width" content="713" /><meta property="og:image:height" content="341" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://linoxide.com/#website","url":"https://linoxide.com/","name":"LinOxide","inLanguage":"en-US","description":"Linux / Open Source Online Resources","potentialAction":[{"@type":"SearchAction","target":"https://linoxide.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://linoxide.com/linux-how-to/install-webmin-on-ubuntu-20-04/#primaryimage","inLanguage":"en-US","url":"https://linoxide.com/wp-content/uploads/2020/05/install-webmin-ubuntu-20.04.png","width":713,"height":341},{"@type":"WebPage","@id":"https://linoxide.com/linux-how-to/install-webmin-on-ubuntu-20-04/#webpage","url":"https://linoxide.com/linux-how-to/install-webmin-on-ubuntu-20-04/","name":"How to Install Webmin on Ubuntu 20.04","isPartOf":{"@id":"https://linoxide.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://linoxide.com/linux-how-to/install-webmin-on-ubuntu-20-04/#primaryimage"},"datePublished":"2020-05-11T09:40:04+00:00","dateModified":"2020-05-12T13:14:20+00:00","author":{"@id":"https://linoxide.com/#/schema/person/b041b306e3c3b613cf637aa4b9bbb1f7"},"description":"Webmin is a web-based dashboard that allows sysadmins to manage Linux servers. In this tutorial, we learn how to install Webmin on Ubuntu 20.04 LTS.","potentialAction":[{"@type":"ReadAction","target":["https://linoxide.com/linux-how-to/install-webmin-on-ubuntu-20-04/"]}]},{"@type":["Person"],"@id":"https://linoxide.com/#/schema/person/b041b306e3c3b613cf637aa4b9bbb1f7","name":"Winnie Ondara","description":"I\u2019m Winnie, a passionate Linux administrator and an open source enthusiast. I enjoy keeping myself up to date with the latest in the Linux world and trying out the latest tools, features and services in the FOSS community.","sameAs":["https://twitter.com/https://twitter.com/OndaraWinnie"]}]}</script> <link rel="alternate" type="application/rss+xml" title="LinOxide &raquo; Feed" href="https://linoxide.com/feed/" /><link rel="alternate" type="application/rss+xml" title="LinOxide &raquo; Comments Feed" href="https://linoxide.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="LinOxide &raquo; How to Install Webmin on Ubuntu 20.04 Comments Feed" href="https://linoxide.com/linux-how-to/install-webmin-on-ubuntu-20-04/feed/" /><style id='ez-toc-inline-css'>div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 600;}div#ez-toc-container ul li {font-size: 100%;}div#ez-toc-container {background: #ffffff;border: 1px solid #1e73be;width: 100%;}div#ez-toc-container p.ez-toc-title {color: #000000;}div#ez-toc-container ul.ez-toc-list a {color: #428bca;}div#ez-toc-container ul.ez-toc-list a:hover {color: #2a6496;}div#ez-toc-container ul.ez-toc-list a:visited {color: #428bca;}</style><noscript></noscript><style id='rocket-lazyload-inline-css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://linoxide.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='https://api.w.org/' href='https://linoxide.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://linoxide.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://linoxide.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://linoxide.com/?p=24044' /><link rel="alternate" type="application/json+oembed" href="https://linoxide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinoxide.com%2Flinux-how-to%2Finstall-webmin-on-ubuntu-20-04%2F" /><link rel="alternate" type="text/xml+oembed" href="https://linoxide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinoxide.com%2Flinux-how-to%2Finstall-webmin-on-ubuntu-20-04%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <style>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</style><link rel="amphtml" href="https://linoxide.com/linux-how-to/install-webmin-on-ubuntu-20-04/amp/"><link rel="icon" href="https://linoxide.com/wp-content/uploads/2018/01/linoxide-logo-amp.png" sizes="32x32" /><link rel="icon" href="https://linoxide.com/wp-content/uploads/2018/01/linoxide-logo-amp.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://linoxide.com/wp-content/uploads/2018/01/linoxide-logo-amp.png" /><meta name="msapplication-TileImage" content="https://linoxide.com/wp-content/uploads/2018/01/linoxide-logo-amp.png" /><style id="wp-custom-css">.entry-content > * {margin-top:20px!important;margin-bottom:20px!important;}
.entry-content > *:first-child {margin-top:0!important;}
.entry-content > *:last-child {margin-bottom:0!important;}
.entry-content p>img {margin-top:0!important;margin-bottom:0!important}
#secnav a:hover {text-decoration:none}</style><style>.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body class="post-template-default single single-post postid-24044 single-format-standard c-sw two-column unboxed nav-arrows " itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="linoxideLogoTitle" itemprop="headline"> <a href="https://linoxide.com/" title="LinOxide" rel="home">LinOxide</a></div><nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"> <span title="Display Menu" class="menu-toggle"> <i class="fa fa-navicon"></i> </span><ul id="secnav" class="nav-menu"><li id="menu-item-18206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18206"><a href="https://linoxide.com/about/">ABOUT</a></li><li id="menu-item-3855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3855"><a href="https://linoxide.com/category/linux-how-to/">LINUX HOWTO</a></li><li id="menu-item-10470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10470"><a href="https://linoxide.com/category/linux-command/">LINUX COMMANDS</a></li><li id="menu-item-14789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14789"><a href="https://linoxide.com/category/tools/">LINUX TOOLS</a></li><li id="menu-item-21245" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21245"><a href="https://linoxide.com/linux-how-to/linux-commands-brief-outline-examples/">A-Z LINUX COMMANDS</a></li></ul></div></nav></div></header><div class="site-inner"><div class="site-inner-wrap"><div class="tb-col-border narrow"></div><div class="tb-col-border wide"></div><div id="primary" class="content-area"><main id="content" class="site-content" itemprop="mainContentOfPage"><div itemscope="itemscope" itemtype="http://schema.org/Blog"><article id="post-24044" class="post-24044 post type-post status-publish format-standard has-post-thumbnail hentry category-linux-how-to category-ubuntu-how-to tag-linux-tools linux-how-to ubuntu-how-to" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-wrap"><div class="entry-container ccc"><header class="entry-header"><h1 class="entry-title" itemprop="headline"> <span> How to Install Webmin on Ubuntu 20.04 </span></h1><div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2020-05-11T10:40:04+01:00">May 11, 2020</time></span><span>Updated May 12, 2020</span><span class="author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a class="entry-author-link" href="https://linoxide.com/author/winnieo/" title="View all posts by Winnie Ondara" itemprop="url" rel="author"><span itemprop="name">Winnie Ondara</span></a></span><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://linoxide.com/category/linux-how-to/" rel="category tag">LINUX HOWTO</a>, <a href="https://linoxide.com/category/ubuntu-how-to/" rel="category tag">UBUNTU HOWTO</a></span></div></header><div class="entry-content" itemprop="text"><p><img class="aligncenter size-full wp-image-24086" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20713%20341'%3E%3C/svg%3E" alt="install webmin on ubuntu 20.04" width="713" height="341" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/install-webmin-ubuntu-20.04.png 713w, https://linoxide.com/wp-content/uploads/2020/05/install-webmin-ubuntu-20.04-300x143.png 300w, https://linoxide.com/wp-content/uploads/2020/05/install-webmin-ubuntu-20.04-190x91.png 190w" data-lazy-sizes="(max-width: 713px) 100vw, 713px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/install-webmin-ubuntu-20.04.png" /><noscript><img class="aligncenter size-full wp-image-24086" src="https://linoxide.com/wp-content/uploads/2020/05/install-webmin-ubuntu-20.04.png" alt="install webmin on ubuntu 20.04" width="713" height="341" srcset="https://linoxide.com/wp-content/uploads/2020/05/install-webmin-ubuntu-20.04.png 713w, https://linoxide.com/wp-content/uploads/2020/05/install-webmin-ubuntu-20.04-300x143.png 300w, https://linoxide.com/wp-content/uploads/2020/05/install-webmin-ubuntu-20.04-190x91.png 190w" sizes="(max-width: 713px) 100vw, 713px" /></noscript></p><p>Webmin is a web-based dashboard that allows sysadmins to manage Linux and Unix-like systems (especially servers). Webmin allows system administrators to manage user accounts, updating packages, system log files, configuring firewalls, email, database, postfix, etc.</p><p>In this tutorial, we learn how to install Webmin on Ubuntu 20.04 LTS. Earlier we had an installation on <a href="https://linoxide.com/tools/how-configure-install-webmin-ubuntu/" target="_blank" rel="noopener noreferrer">Ubuntu 18.04 with Let's Encrypt</a>,  the following steps should work as well.</p><h2>Step 1: Update Ubuntu</h2><p>Before anything else, it's always a good idea to first update the system packages and repositories. So, to start off, run the command:</p><pre>$ sudo apt update -y  &amp;&amp; sudo apt upgrade -y</pre><p><img class="size-full wp-image-24046 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20740%20297'%3E%3C/svg%3E" alt="update Ubuntu 20.04 LTS" width="740" height="297" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/1.-Update-Ubuntu.png 740w, https://linoxide.com/wp-content/uploads/2020/05/1.-Update-Ubuntu-300x120.png 300w, https://linoxide.com/wp-content/uploads/2020/05/1.-Update-Ubuntu-190x76.png 190w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/1.-Update-Ubuntu.png" /><noscript><img class="size-full wp-image-24046 aligncenter" src="https://linoxide.com/wp-content/uploads/2020/05/1.-Update-Ubuntu.png" alt="update Ubuntu 20.04 LTS" width="740" height="297" srcset="https://linoxide.com/wp-content/uploads/2020/05/1.-Update-Ubuntu.png 740w, https://linoxide.com/wp-content/uploads/2020/05/1.-Update-Ubuntu-300x120.png 300w, https://linoxide.com/wp-content/uploads/2020/05/1.-Update-Ubuntu-190x76.png 190w" sizes="(max-width: 740px) 100vw, 740px" /></noscript></p><div class='code-block code-block-2 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1494089593353074" data-ad-slot="8003513341" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Next, install dependency packages that will help you in managing software repositories as follows:</p><pre>$ sudo apt install software-properties-common apt-transport-https</pre><p><img class="size-full wp-image-24048 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20753%20268'%3E%3C/svg%3E" alt=" Install software properties common Ubuntu 20.04 LTS" width="753" height="268" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/2.-Install-software-properties-common.png 753w, https://linoxide.com/wp-content/uploads/2020/05/2.-Install-software-properties-common-300x107.png 300w, https://linoxide.com/wp-content/uploads/2020/05/2.-Install-software-properties-common-190x68.png 190w" data-lazy-sizes="(max-width: 753px) 100vw, 753px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/2.-Install-software-properties-common.png" /><noscript><img class="size-full wp-image-24048 aligncenter" src="https://linoxide.com/wp-content/uploads/2020/05/2.-Install-software-properties-common.png" alt=" Install software properties common Ubuntu 20.04 LTS" width="753" height="268" srcset="https://linoxide.com/wp-content/uploads/2020/05/2.-Install-software-properties-common.png 753w, https://linoxide.com/wp-content/uploads/2020/05/2.-Install-software-properties-common-300x107.png 300w, https://linoxide.com/wp-content/uploads/2020/05/2.-Install-software-properties-common-190x68.png 190w" sizes="(max-width: 753px) 100vw, 753px" /></noscript></p><h2>Step 2: Enable Webmin repository</h2><p>With all the system packages updated to their latest versions, you need to enabled the Webmin repository. This is informed by the fact that Webmin's repository is not yet available in Ubuntu 20.04 LTS.</p><p>So firstly, add Webmin's GPG key as shown</p><div class='code-block code-block-8 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1494089593353074" data-ad-slot="7965761027"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><pre>$ sudo wget -q http://www.webmin.com/jcameron-key.asc -O- | sudo apt-key add -</pre><p><img class="size-full wp-image-24054 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20859%20130'%3E%3C/svg%3E" alt="Add webmin GPG key Ubuntu 20.04 LTS" width="859" height="130" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/3.-Add-webmin-GPG-key.png 859w, https://linoxide.com/wp-content/uploads/2020/05/3.-Add-webmin-GPG-key-300x45.png 300w, https://linoxide.com/wp-content/uploads/2020/05/3.-Add-webmin-GPG-key-768x116.png 768w, https://linoxide.com/wp-content/uploads/2020/05/3.-Add-webmin-GPG-key-190x29.png 190w" data-lazy-sizes="(max-width: 859px) 100vw, 859px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/3.-Add-webmin-GPG-key.png" /><noscript><img class="size-full wp-image-24054 aligncenter" src="https://linoxide.com/wp-content/uploads/2020/05/3.-Add-webmin-GPG-key.png" alt="Add webmin GPG key Ubuntu 20.04 LTS" width="859" height="130" srcset="https://linoxide.com/wp-content/uploads/2020/05/3.-Add-webmin-GPG-key.png 859w, https://linoxide.com/wp-content/uploads/2020/05/3.-Add-webmin-GPG-key-300x45.png 300w, https://linoxide.com/wp-content/uploads/2020/05/3.-Add-webmin-GPG-key-768x116.png 768w, https://linoxide.com/wp-content/uploads/2020/05/3.-Add-webmin-GPG-key-190x29.png 190w" sizes="(max-width: 859px) 100vw, 859px" /></noscript></p><p>Next, manually add Webmin's repository as following:</p><pre>$ sudo add-apt-repository "deb [arch=amd64] http://download.webmin.com/download/repository sarge contrib"</pre><p><img class="wp-image-24052 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20860%20274'%3E%3C/svg%3E" alt="ad Webmin repository on Ubuntu 20.04 LTS" width="860" height="274" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/4.-sudo-add-webmin-repository.png 860w, https://linoxide.com/wp-content/uploads/2020/05/4.-sudo-add-webmin-repository-300x96.png 300w, https://linoxide.com/wp-content/uploads/2020/05/4.-sudo-add-webmin-repository-768x245.png 768w, https://linoxide.com/wp-content/uploads/2020/05/4.-sudo-add-webmin-repository-190x61.png 190w" data-lazy-sizes="(max-width: 860px) 100vw, 860px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/4.-sudo-add-webmin-repository.png" /><noscript><img class="wp-image-24052 size-full aligncenter" src="https://linoxide.com/wp-content/uploads/2020/05/4.-sudo-add-webmin-repository.png" alt="ad Webmin repository on Ubuntu 20.04 LTS" width="860" height="274" srcset="https://linoxide.com/wp-content/uploads/2020/05/4.-sudo-add-webmin-repository.png 860w, https://linoxide.com/wp-content/uploads/2020/05/4.-sudo-add-webmin-repository-300x96.png 300w, https://linoxide.com/wp-content/uploads/2020/05/4.-sudo-add-webmin-repository-768x245.png 768w, https://linoxide.com/wp-content/uploads/2020/05/4.-sudo-add-webmin-repository-190x61.png 190w" sizes="(max-width: 860px) 100vw, 860px" /></noscript></p><h2>Step 3: Install Webmin</h2><p>So far, we have updated the system, installed Webmin's GPG key and manually added the required Webmin repository. To install Webmin, now simply run the simple command below and press 'Y' when prompted to continue.</p><pre>$ sudo apt install webmin</pre><p><img class="size-full wp-image-24056 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20863%20387'%3E%3C/svg%3E" alt="Install webmin on Ubuntu 20.04 LTS" width="863" height="387" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/5.-Install-webmin.png 863w, https://linoxide.com/wp-content/uploads/2020/05/5.-Install-webmin-300x135.png 300w, https://linoxide.com/wp-content/uploads/2020/05/5.-Install-webmin-768x344.png 768w, https://linoxide.com/wp-content/uploads/2020/05/5.-Install-webmin-190x85.png 190w" data-lazy-sizes="(max-width: 863px) 100vw, 863px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/5.-Install-webmin.png" /><noscript><img class="size-full wp-image-24056 aligncenter" src="https://linoxide.com/wp-content/uploads/2020/05/5.-Install-webmin.png" alt="Install webmin on Ubuntu 20.04 LTS" width="863" height="387" srcset="https://linoxide.com/wp-content/uploads/2020/05/5.-Install-webmin.png 863w, https://linoxide.com/wp-content/uploads/2020/05/5.-Install-webmin-300x135.png 300w, https://linoxide.com/wp-content/uploads/2020/05/5.-Install-webmin-768x344.png 768w, https://linoxide.com/wp-content/uploads/2020/05/5.-Install-webmin-190x85.png 190w" sizes="(max-width: 863px) 100vw, 863px" /></noscript></p><p>Once Webmin's installation is complete, check it's status by running the command:</p><pre>$ sudo systemctl status webmin</pre><p>From the output , we can see that already Webmin is running  to configured to start upon installation.</p><p><img class="size-full wp-image-24058 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20863%20219'%3E%3C/svg%3E" alt="Check webmin status" width="863" height="219" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/6.-Check-webmin-status.png 863w, https://linoxide.com/wp-content/uploads/2020/05/6.-Check-webmin-status-300x76.png 300w, https://linoxide.com/wp-content/uploads/2020/05/6.-Check-webmin-status-768x195.png 768w, https://linoxide.com/wp-content/uploads/2020/05/6.-Check-webmin-status-190x48.png 190w" data-lazy-sizes="(max-width: 863px) 100vw, 863px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/6.-Check-webmin-status.png" /><noscript><img class="size-full wp-image-24058 aligncenter" src="https://linoxide.com/wp-content/uploads/2020/05/6.-Check-webmin-status.png" alt="Check webmin status" width="863" height="219" srcset="https://linoxide.com/wp-content/uploads/2020/05/6.-Check-webmin-status.png 863w, https://linoxide.com/wp-content/uploads/2020/05/6.-Check-webmin-status-300x76.png 300w, https://linoxide.com/wp-content/uploads/2020/05/6.-Check-webmin-status-768x195.png 768w, https://linoxide.com/wp-content/uploads/2020/05/6.-Check-webmin-status-190x48.png 190w" sizes="(max-width: 863px) 100vw, 863px" /></noscript></p><p>To check the version of Webmin installed issue the command:</p><pre>$ dpkg -l | grep webmin</pre><p><img class="size-full wp-image-24062 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20734%20141'%3E%3C/svg%3E" alt="check webmin status Ubuntu 20.04" width="734" height="141" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/check-webmin-status.png 734w, https://linoxide.com/wp-content/uploads/2020/05/check-webmin-status-300x58.png 300w, https://linoxide.com/wp-content/uploads/2020/05/check-webmin-status-190x36.png 190w" data-lazy-sizes="(max-width: 734px) 100vw, 734px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/check-webmin-status.png" /><noscript><img class="size-full wp-image-24062 aligncenter" src="https://linoxide.com/wp-content/uploads/2020/05/check-webmin-status.png" alt="check webmin status Ubuntu 20.04" width="734" height="141" srcset="https://linoxide.com/wp-content/uploads/2020/05/check-webmin-status.png 734w, https://linoxide.com/wp-content/uploads/2020/05/check-webmin-status-300x58.png 300w, https://linoxide.com/wp-content/uploads/2020/05/check-webmin-status-190x36.png 190w" sizes="(max-width: 734px) 100vw, 734px" /></noscript></p><p>From the output above, we can see that we have installed Webmin version 1.941. With Webmin installed and running, now let's access it via the browser.</p><h2>Step 4: Configuring the firewall</h2><p>By default, Webmin listens on the TCP  port 10000. To access your server externally, you need to open the port on the firewall. To do so, execute the command:</p><pre>$ sudo ufw allow 10000/tcp</pre><p><img class="size-full wp-image-24074 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20729%20119'%3E%3C/svg%3E" alt="Allow port 10000 on ufw firewall" width="729" height="119" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/Allow-port-10000-on-ufw-firewall.png 729w, https://linoxide.com/wp-content/uploads/2020/05/Allow-port-10000-on-ufw-firewall-300x49.png 300w, https://linoxide.com/wp-content/uploads/2020/05/Allow-port-10000-on-ufw-firewall-190x31.png 190w" data-lazy-sizes="(max-width: 729px) 100vw, 729px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/Allow-port-10000-on-ufw-firewall.png" /><noscript><img class="size-full wp-image-24074 aligncenter" src="https://linoxide.com/wp-content/uploads/2020/05/Allow-port-10000-on-ufw-firewall.png" alt="Allow port 10000 on ufw firewall" width="729" height="119" srcset="https://linoxide.com/wp-content/uploads/2020/05/Allow-port-10000-on-ufw-firewall.png 729w, https://linoxide.com/wp-content/uploads/2020/05/Allow-port-10000-on-ufw-firewall-300x49.png 300w, https://linoxide.com/wp-content/uploads/2020/05/Allow-port-10000-on-ufw-firewall-190x31.png 190w" sizes="(max-width: 729px) 100vw, 729px" /></noscript></p><p>Then reload the firewall for the changes to be effected.</p><pre>$ sudo ufw reload</pre><p>To verify the status of the firewall run:</p><pre>$ sudo ufw status</pre><p><img class="size-full wp-image-24072 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20552%20209'%3E%3C/svg%3E" alt="reload ufw firewall" width="552" height="209" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/reload-firewall.png 552w, https://linoxide.com/wp-content/uploads/2020/05/reload-firewall-300x114.png 300w, https://linoxide.com/wp-content/uploads/2020/05/reload-firewall-190x72.png 190w" data-lazy-sizes="(max-width: 552px) 100vw, 552px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/reload-firewall.png" /><noscript><img class="size-full wp-image-24072 aligncenter" src="https://linoxide.com/wp-content/uploads/2020/05/reload-firewall.png" alt="reload ufw firewall" width="552" height="209" srcset="https://linoxide.com/wp-content/uploads/2020/05/reload-firewall.png 552w, https://linoxide.com/wp-content/uploads/2020/05/reload-firewall-300x114.png 300w, https://linoxide.com/wp-content/uploads/2020/05/reload-firewall-190x72.png 190w" sizes="(max-width: 552px) 100vw, 552px" /></noscript></p><h2>Step 5: Logging in to Webmin</h2><p>To login to Webmin's dashboard, open up your browser and browse your server's IP as follows:</p><pre>https://server-IP:10000/</pre><p>Initially, you will get the following web page indicating that there's a potential risk ahead. But don't worry. It's not a big deal. This happens because Webmin generates its own self-assigned SSL certificate which the browser doesn't consider safe.</p><p><img class="size-full wp-image-24060 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201285%20601'%3E%3C/svg%3E" alt="logging into Webmin" width="1285" height="601" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/7.-Potential-risk-error.png 1285w, https://linoxide.com/wp-content/uploads/2020/05/7.-Potential-risk-error-300x140.png 300w, https://linoxide.com/wp-content/uploads/2020/05/7.-Potential-risk-error-1024x479.png 1024w, https://linoxide.com/wp-content/uploads/2020/05/7.-Potential-risk-error-768x359.png 768w, https://linoxide.com/wp-content/uploads/2020/05/7.-Potential-risk-error-190x89.png 190w" data-lazy-sizes="(max-width: 1285px) 100vw, 1285px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/7.-Potential-risk-error.png" /><noscript><img class="size-full wp-image-24060 aligncenter" src="https://linoxide.com/wp-content/uploads/2020/05/7.-Potential-risk-error.png" alt="logging into Webmin" width="1285" height="601" srcset="https://linoxide.com/wp-content/uploads/2020/05/7.-Potential-risk-error.png 1285w, https://linoxide.com/wp-content/uploads/2020/05/7.-Potential-risk-error-300x140.png 300w, https://linoxide.com/wp-content/uploads/2020/05/7.-Potential-risk-error-1024x479.png 1024w, https://linoxide.com/wp-content/uploads/2020/05/7.-Potential-risk-error-768x359.png 768w, https://linoxide.com/wp-content/uploads/2020/05/7.-Potential-risk-error-190x89.png 190w" sizes="(max-width: 1285px) 100vw, 1285px" /></noscript></p><p>To go around this obstacle, simply click on the '<strong>Advanced</strong>' tab and then '<strong>Accept the Risk and Continue</strong>'.</p><p><img class="alignnone size-full wp-image-24066" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20880%20439'%3E%3C/svg%3E" alt="Proceed to Webmin Ubuntu 20.04" width="880" height="439" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/8.jpg 880w, https://linoxide.com/wp-content/uploads/2020/05/8-300x150.jpg 300w, https://linoxide.com/wp-content/uploads/2020/05/8-768x383.jpg 768w, https://linoxide.com/wp-content/uploads/2020/05/8-190x95.jpg 190w" data-lazy-sizes="(max-width: 880px) 100vw, 880px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/8.jpg" /><noscript><img class="alignnone size-full wp-image-24066" src="https://linoxide.com/wp-content/uploads/2020/05/8.jpg" alt="Proceed to Webmin Ubuntu 20.04" width="880" height="439" srcset="https://linoxide.com/wp-content/uploads/2020/05/8.jpg 880w, https://linoxide.com/wp-content/uploads/2020/05/8-300x150.jpg 300w, https://linoxide.com/wp-content/uploads/2020/05/8-768x383.jpg 768w, https://linoxide.com/wp-content/uploads/2020/05/8-190x95.jpg 190w" sizes="(max-width: 880px) 100vw, 880px" /></noscript></p><p>Login to Webmin as root, using the same password as the root Unix user on your Linux system.</p><p>Provide the username and password and click on the  '<strong>Sign In</strong>' button,</p><p><img class="size-full wp-image-24068 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20964%20547'%3E%3C/svg%3E" alt="Webmin login page Ubuntu 20.04" width="964" height="547" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/9.-Logging-in.png 964w, https://linoxide.com/wp-content/uploads/2020/05/9.-Logging-in-300x170.png 300w, https://linoxide.com/wp-content/uploads/2020/05/9.-Logging-in-768x436.png 768w, https://linoxide.com/wp-content/uploads/2020/05/9.-Logging-in-190x109.png 190w" data-lazy-sizes="(max-width: 964px) 100vw, 964px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/9.-Logging-in.png" /><noscript><img class="size-full wp-image-24068 aligncenter" src="https://linoxide.com/wp-content/uploads/2020/05/9.-Logging-in.png" alt="Webmin login page Ubuntu 20.04" width="964" height="547" srcset="https://linoxide.com/wp-content/uploads/2020/05/9.-Logging-in.png 964w, https://linoxide.com/wp-content/uploads/2020/05/9.-Logging-in-300x170.png 300w, https://linoxide.com/wp-content/uploads/2020/05/9.-Logging-in-768x436.png 768w, https://linoxide.com/wp-content/uploads/2020/05/9.-Logging-in-190x109.png 190w" sizes="(max-width: 964px) 100vw, 964px" /></noscript></p><p>And finally, the Webmin dashboard will be displayed as shown below.</p><p><img class="size-full wp-image-24070 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201293%20597'%3E%3C/svg%3E" alt="webmin dashboard" width="1293" height="597" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/10.jpg 1293w, https://linoxide.com/wp-content/uploads/2020/05/10-300x139.jpg 300w, https://linoxide.com/wp-content/uploads/2020/05/10-1024x473.jpg 1024w, https://linoxide.com/wp-content/uploads/2020/05/10-768x355.jpg 768w, https://linoxide.com/wp-content/uploads/2020/05/10-190x88.jpg 190w" data-lazy-sizes="(max-width: 1293px) 100vw, 1293px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/10.jpg" /><noscript><img class="size-full wp-image-24070 aligncenter" src="https://linoxide.com/wp-content/uploads/2020/05/10.jpg" alt="webmin dashboard" width="1293" height="597" srcset="https://linoxide.com/wp-content/uploads/2020/05/10.jpg 1293w, https://linoxide.com/wp-content/uploads/2020/05/10-300x139.jpg 300w, https://linoxide.com/wp-content/uploads/2020/05/10-1024x473.jpg 1024w, https://linoxide.com/wp-content/uploads/2020/05/10-768x355.jpg 768w, https://linoxide.com/wp-content/uploads/2020/05/10-190x88.jpg 190w" sizes="(max-width: 1293px) 100vw, 1293px" /></noscript></p><p>You can now proceed and configure your Ubuntu 20.04 system according to your specifications. To upgrade your Webmin installation after every release, simply run the following commands:</p><pre>$ sudo apt update

$ sudo apt upgrade</pre><h2>Conclusion</h2><p><a href="https://github.com/ajenti/ajenti/" target="_blank" rel="noopener noreferrer">Ajenti</a> and <a href="https://cockpit-project.org/" target="_blank" rel="noopener noreferrer">CockPit</a> are good alternatives to the Webmin tool. Ubuntu 20.04 LTS has good early support for Webmin and <a href="https://github.com/iliarostovtsev/webmin-virtualmin-ubuntu20-dev" target="_blank" rel="noopener noreferrer">Virtualmin using an install script</a>.</p><p><a href="https://www.virtualmin.com/" target="_blank" rel="noopener noreferrer">Virtualmin</a> adds a nice theme and good in managing domains, email, databases, best suites in a shared hosting environment.</p><p>This tutorial we have a walk through the installation steps on Webmin on Ubuntu 20.04 LTS and I hope it has helped you.</p><p>If you have any questions or feedback, feel free to leave a comment.</p></div></div><div class="rv_hentry"> <span class="vcard author"><span class="fn">Winnie Ondara</span></span> <span class="date updated published">10:40 am</span></div><footer class="entry-footer"><div id="sharelinks" class="share-icons"><h6>SHARE ON</h6> <a data-toggle="tooltip" title="Share this Entry on Facebook" rel="external" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://linoxide.com/?p=24044"><i class="fa fa-facebook"></i>Facebook</a><a data-toggle="tooltip" title="Tweet this Entry on Twitter" rel="external" class="twitter" href="https://twitter.com/home?status=How+to+Install+Webmin+on+Ubuntu+20.04:https://linoxide.com/?p=24044"><i class="fa fa-twitter"></i>Twitter</a><a data-toggle="tooltip" title="Pin this Entry on Pinterest" rel="external" class="pinterest" href="https://pinterest.com/pin/create/button/?url=https://linoxide.com/?p=24044&amp;media=https://linoxide.com/wp-content/uploads/2020/05/install-webmin-ubuntu-20.04.png"><i class="fa fa-pinterest"></i>Pinterest</a><a data-toggle="tooltip" title="Share this Entry on LinkedIn" rel="external" class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://linoxide.com/?p=24044&amp;title=How+to+Install+Webmin+on+Ubuntu+20.04"><i class="fa fa-linkedin"></i>LinkedIn</a><a data-toggle="tooltip" title="Share this on Reddit" rel="external" class="reddit" href="https://reddit.com/submit?url=https://linoxide.com/?p=24044&amp;title=How+to+Install+Webmin+on+Ubuntu+20.04"><i class="fa fa-reddit"></i>Reddit</a></div><div class="entry-meta"><span class="tags-links"><i class="fa fa-tag"></i><a href="https://linoxide.com/tag/linux-tools/" rel="tag">Linux Tools</a></span><meta itemprop="image" content="https://linoxide.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><div class="tb-related-posts"><h3 class="related-title">Related Articles</h3><div class="related-wrap"><div class="relpost"><div class="rel-title-excerpt"> <a class="rel-title" href="https://linoxide.com/ubuntu-how-to/setup-open-grid-engine-cluster-ubuntu/" title="Howto Setup Open Grid Engine Cluster using Ubuntu 14.04 / 15.04">Howto Setup Open Grid Engine Cluster using Ubuntu 14.04 / 15.04</a></div> <a class="post-thumbnail medium" href="https://linoxide.com/ubuntu-how-to/setup-open-grid-engine-cluster-ubuntu/"> <img width="400" height="222" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20222'%3E%3C/svg%3E" class="medium-thumbnail wp-post-image" alt="sge master" data-lazy-src="https://linoxide.com/wp-content/uploads/2015/09/sge-400x222.png" /><noscript><img width="400" height="222" src="https://linoxide.com/wp-content/uploads/2015/09/sge-400x222.png" class="medium-thumbnail wp-post-image" alt="sge master" /></noscript> </a></div><div class="relpost"><div class="rel-title-excerpt"> <a class="rel-title" href="https://linoxide.com/tools/how-to-install-dc-in-linux/" title="How to Install DC++ in Linux">How to Install DC++ in Linux</a></div> <a class="post-thumbnail medium" href="https://linoxide.com/tools/how-to-install-dc-in-linux/"> <img class="wp-post-image medium-thumbnail" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="How to Install DC++ in Linux" itemprop="image" data-lazy-src="https://linoxide.com/wp-content/themes/wp-prosperity/images/rel-default.jpg" /><noscript><img class="wp-post-image medium-thumbnail" src="https://linoxide.com/wp-content/themes/wp-prosperity/images/rel-default.jpg" alt="How to Install DC++ in Linux" itemprop="image" /></noscript> </a></div><div class="relpost"><div class="rel-title-excerpt"> <a class="rel-title" href="https://linoxide.com/monitoring-2/guide-using-linux-atop/" title="Install atop Linux tool To Monitor Your System Process">Install atop Linux tool To Monitor Your System Process</a></div> <a class="post-thumbnail medium" href="https://linoxide.com/monitoring-2/guide-using-linux-atop/"> <img width="400" height="107" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20107'%3E%3C/svg%3E" class="medium-thumbnail wp-post-image" alt="atop output" data-lazy-src="https://linoxide.com/wp-content/uploads/2014/07/atop-output-400x107.jpg" /><noscript><img width="400" height="107" src="https://linoxide.com/wp-content/uploads/2014/07/atop-output-400x107.jpg" class="medium-thumbnail wp-post-image" alt="atop output" /></noscript> </a></div></div></div></footer></div></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Comments <small><a rel="nofollow" id="cancel-comment-reply-link" href="/linux-how-to/install-webmin-on-ubuntu-20-04/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://linoxide.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><span class="genericon genericon-user"></span><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><span class="genericon genericon-mail"></span><input id="email" placeholder="Email *" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-comment"><textarea placeholder="" id="comment" name="comment" cols="45" rows="3" aria-required="true"></textarea></p><p id="commentquiz" style="clear:both"> All comments are subject to moderation.<br> <label for="quiz">What is linoxide based on ? Windows or Linux ? Type your answer into the box </label><input type="text" name="quiz" id="quiz" size="22" tabindex="4" value="" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='24044' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><div id="comments" class="entry-comments"></div></div></main></div><div id="secondary" class="sidebar-area"><aside class="sidebar sidebar-wide-top" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><section id="text-28" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-2822762039080737" data-ad-slot="Linoxide_ADX_Blog_Posts_Right1"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><form class="linoxideSearchWidget" itemprop="potentialAction" itemscope="" itemtype="https://schema.org/SearchAction" method="get" action="https://linoxide.com/" role="search"><meta itemprop="target" content="https://linoxide.com/?s={s}"><input itemprop="query-input" type="search" name="s" id="linoxideSearchInput" placeholder="Search Linoxide Tutorials"><input type="submit" value="Search"></form></div></div></section><section id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div class="widget-wrap"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget"><h2 class="widget-title widgettitle">Latest Giveaways!</h2><ul><li><a href="https://linoxide.com/linux-how-to/install-teamviewer-on-ubuntu-20-04/" target="_blank"><img width="190" height="91" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20190%2091'%3E%3C/svg%3E" class="attachment-home-thumb size-home-thumb wp-post-image" alt="" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/install-teamviewer-ubuntu-20-04-190x91.png 190w, https://linoxide.com/wp-content/uploads/2020/05/install-teamviewer-ubuntu-20-04-300x143.png 300w, https://linoxide.com/wp-content/uploads/2020/05/install-teamviewer-ubuntu-20-04.png 713w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/install-teamviewer-ubuntu-20-04-190x91.png" /><noscript><img width="190" height="91" src="https://linoxide.com/wp-content/uploads/2020/05/install-teamviewer-ubuntu-20-04-190x91.png" class="attachment-home-thumb size-home-thumb wp-post-image" alt="" srcset="https://linoxide.com/wp-content/uploads/2020/05/install-teamviewer-ubuntu-20-04-190x91.png 190w, https://linoxide.com/wp-content/uploads/2020/05/install-teamviewer-ubuntu-20-04-300x143.png 300w, https://linoxide.com/wp-content/uploads/2020/05/install-teamviewer-ubuntu-20-04.png 713w" sizes="(max-width: 190px) 100vw, 190px" /></noscript><span class="rpwwt-post-title">How to Install TeamViewer on Ubuntu 20.04</span></a></li><li><a href="https://linoxide.com/linux-how-to/how-to-install-nvidia-driver-on-ubuntu/" target="_blank"><img width="190" height="91" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20190%2091'%3E%3C/svg%3E" class="attachment-home-thumb size-home-thumb wp-post-image" alt="" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/install-nvidia-drivers-ubuntu-20.04-190x91.png 190w, https://linoxide.com/wp-content/uploads/2020/05/install-nvidia-drivers-ubuntu-20.04-300x143.png 300w, https://linoxide.com/wp-content/uploads/2020/05/install-nvidia-drivers-ubuntu-20.04.png 713w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/install-nvidia-drivers-ubuntu-20.04-190x91.png" /><noscript><img width="190" height="91" src="https://linoxide.com/wp-content/uploads/2020/05/install-nvidia-drivers-ubuntu-20.04-190x91.png" class="attachment-home-thumb size-home-thumb wp-post-image" alt="" srcset="https://linoxide.com/wp-content/uploads/2020/05/install-nvidia-drivers-ubuntu-20.04-190x91.png 190w, https://linoxide.com/wp-content/uploads/2020/05/install-nvidia-drivers-ubuntu-20.04-300x143.png 300w, https://linoxide.com/wp-content/uploads/2020/05/install-nvidia-drivers-ubuntu-20.04.png 713w" sizes="(max-width: 190px) 100vw, 190px" /></noscript><span class="rpwwt-post-title">How to Install Nvidia Driver on Ubuntu 20.04</span></a></li><li><a href="https://linoxide.com/linux-how-to/get-cpu-temperature-on-ubuntu-linux/" target="_blank"><img width="190" height="91" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20190%2091'%3E%3C/svg%3E" class="attachment-home-thumb size-home-thumb wp-post-image" alt="" data-lazy-srcset="https://linoxide.com/wp-content/uploads/2020/05/check-cpu-temperature-ubuntu-linux-190x91.png 190w, https://linoxide.com/wp-content/uploads/2020/05/check-cpu-temperature-ubuntu-linux-300x143.png 300w, https://linoxide.com/wp-content/uploads/2020/05/check-cpu-temperature-ubuntu-linux.png 713w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://linoxide.com/wp-content/uploads/2020/05/check-cpu-temperature-ubuntu-linux-190x91.png" /><noscript><img width="190" height="91" src="https://linoxide.com/wp-content/uploads/2020/05/check-cpu-temperature-ubuntu-linux-190x91.png" class="attachment-home-thumb size-home-thumb wp-post-image" alt="" srcset="https://linoxide.com/wp-content/uploads/2020/05/check-cpu-temperature-ubuntu-linux-190x91.png 190w, https://linoxide.com/wp-content/uploads/2020/05/check-cpu-temperature-ubuntu-linux-300x143.png 300w, https://linoxide.com/wp-content/uploads/2020/05/check-cpu-temperature-ubuntu-linux.png 713w" sizes="(max-width: 190px) 100vw, 190px" /></noscript><span class="rpwwt-post-title">How to Get CPU Temperature on Ubuntu Linux</span></a></li></ul></div></div></section><section id="text-29" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-2822762039080737" data-ad-slot="Linoxide_ADX_Blog_Posts_Right3"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section><section id="text-27" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div style="color: #fff; background: #F7BA08; font-size: 18px; padding: 8px;">           Linux Commands Cheat Sheet<a style="color: #194357; width: 100%; display: block; text-align: center; text-decoration: underline; font-size: 18px;" href="https://linoxide.com/linux-command/linux-commands-cheat-sheet/" target="_blank" rel="noopener noreferrer">Download PDF Version</a></div></div></div></section><section id="text-26" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div style="color: #fff; background: #f60; font-size: 18px; padding: 8px;">Beginners Kubernetes Practical Guide<br /> <a style="color: #194357; width: 100%; display: block; text-align: center; text-decoration: underline; font-size: 18px;" href="https://linoxide.com/ebooks/learn-kubernetes-basics-beginners-guide-online/" target="_blank" rel="noopener noreferrer">Download Your Free Ebook</a></div></div></div></section><section id="text-30" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-1494089593353074" data-ad-slot="9479741343"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"> <script async src="https://live.sekindo.com/live/liveView.php?s=99693&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&x=[WIDTH]&y=[HEIGHT]&vp_content=plembed13c7kqgviytw&subId=[SUBID_ENCODED]"></script> </div></div></section></aside></div></div></div><div class="banner-ad ad-above-footer" style="background-color:#ffffff"><div class="wrap">  <script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-47319559-1', 'auto');
ga('send', 'pageview');</script> <script async src='https://www.google-analytics.com/analytics.js'></script> </div></div><div id="footer-widgets"><div class="wrap"><div class="row"><aside class="sidebar col-md-4 footer-widgets-left"><section id="text-24" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">About &#038; Contact Pages</h2><div class="textwidget"><div class="helpicon"> <a target="_blank" href="https://linoxide.com/feedback" rel="noopener noreferrer"><span class="icon-tools"></span><br /> Notify Any Errors </a></div><div class="helpicon"> <a target="_blank" href="https://linoxide.com/linoxide-team/" rel="noopener noreferrer"><span class="icon-chat"></span><br /> Meet Our Team </a></div><div class="helpicon"> <a target="_blank" href="https://linoxide.com/contact-us/" rel="noopener noreferrer"><span class="icon-envelope"></span><br /> Provide News &#038; Tips</a></div><div class="helpicon"> <a rel="nofollow noopener noreferrer" class="external" target="_blank" href="https://linoxide.com/ebooks/free-linux-ebooks-beginners/"><span class="icon-gears"></span><br /> Free Linux Ebooks </a></div></div></div></section></aside><aside class="sidebar col-md-4 footer-widgets-center"><section id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Join Our 16.9K Linux Community</h2><div class="textwidget dark square"><div class="subicons site-icons"> <a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://linoxide.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="https://twitter.com/LinOxide"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="https://www.facebook.com/Linoxide"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="https://www.pinterest.com.au/LinOxide/"><i class="fa fa-pinterest"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon youtube" rel="external" title="Connect on Youtube" href="https://www.youtube.com/channel/UC9y60e21PnE5xmc0PfcKgjw"><i class="fa fa-youtube-play"></i></a></div></div></div></section><section id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p style="font-size: 16px; text-align: center;">Ask &amp; Share &#8211; <a target="_blank" style="text-decoration:underline; color: #12b7d5!important; text-align: center;" href="https://www.facebook.com/groups/LinuxPenguinChatGroup/" rel="noopener noreferrer">Join Our Facebook Community</a></p></div></div></section></aside><aside class="sidebar col-md-4 footer-widgets-right"><section id="text-19" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">SUBSCRIBE TO FREE NEWSLETTER</h2><div class="textwidget"><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><div class="textwidget"><div class="feedwidgetdiv"><h4>Enjoyed the Read?</h4><p>Don’t miss our next article!</p><div style="text-align: center;"><input name="email" required="required" type="email" placeholder="Enter Your Email *" /> <input class="feedsubmit" type="submit" value="Subscribe" /> <input name="uri" type="hidden" value="linoxideblog" /> <input name="loc" type="hidden" value="en_US" /></div><p style="margin-bottom: 0px;">100% privacy &#8211; We will never spam you</p></div></div></form></div></div></section></aside></div></div></div><footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="subicons site-icons"> <a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://linoxide.com/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="https://twitter.com/LinOxide"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="https://www.facebook.com/Linoxide"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon pinterest" rel="external" title="Connect on Pinterest" href="https://www.pinterest.com.au/LinOxide/"><i class="fa fa-pinterest"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon youtube" rel="external" title="Connect on Youtube" href="https://www.youtube.com/channel/UC9y60e21PnE5xmc0PfcKgjw"><i class="fa fa-youtube-play"></i></a></div><ul id="footernav" class="footer-nav-menu"><li id="menu-item-16860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16860"><a href="https://linoxide.com/tos/">Terms of Service</a></li><li id="menu-item-16861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16861"><a href="https://linoxide.com/privacy-policy/">PRIVACY</a></li><li id="menu-item-16862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16862"><a href="https://linoxide.com/contact-us/">CONTACT</a></li></ul><div class="site-info hasnav"> Copyright © 2020 BTreme. All rights reserved</div></div></footer></div><style>.entry-meta span.author  span {
	        	  margin-right:0;
	        }
		    #category_post_list_widget-5
		    .widgettitle, #category_post_list_widget-4 .widgettitle, #text-16 .widgettitle, .widget_color_bg_tag_cloud .widgettitle{
		         background: #12b7d5!important;
		             font-size: 16px !important;
				    font-weight: 600 !important;
				    text-transform: uppercase;
				    margin-bottom: 6px !important;

				    text-align: center;
				    padding: 10px;
				    border-bottom: none;

		   }

		  #footer-widgets .post_content {
		   	      border:none;
		   }
		   .fl.newsdesc {
			    border-bottom: 1px solid #cfc7c7;
			    margin-bottom: 10px;
			}
		   #text-16 form {
			    background: #194357;
			    border-radius: 11px;
			}
		 body .fl.newsdesc h2 a:hover{
		 	color:#000!important;
		 }</style><div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div> <script defer src="https://linoxide.com/wp-content/cache/autoptimize/js/autoptimize_e84277dc89c3638bef8cae336995e3ab.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1589416852 -->